Ask an Expert : Appliance Repair

  • whirlpool cabrio washer F51 error

  • My 3 year old WP Cabrio washer is repeatedly showing this error message, and I have repeatedly redistributed the contents…yesterday it was 6 bath towels and 10 washcloths, which is not an unusual load. Today it was cotton pj bottoms and long sleeve tops, 5 each. Both happened within 8 minutes of the wash load start. The only way to get the washer to work was to reduce the load to work was to wash only the 5 pj bottoms in the quick load cycle but now it won’t work with that either. I have done the pause and start recommendation per the manual multiple times and within 1-3 minutes, it stops again. I have read some issues with this washer/problem now and will have to call Sears for repair, I’m guessing.

    (To reply to any topic or comment, you must Sign in)
  • Post
  • Hi JudyJPG,

    Welcome to the MySears Community!

    I would be happy to escalate this issue to our Sears Appliance Experts to see if they can help with this issue. Do you by chance know the model number to this unit? This information maybe helpful to our Experts in helping to provide detailed information.

    Thank you!

    Thank you for your question. The F51 error idicates a problem with the RPS sensor. The sensor is how the control knows what the motor is doing. The RPS sensor likely needs to be replaced but sometimes the problem is a loose connection. The new sensor has better connections and will help solve this problem. A piece of clothing under the basket may cause this problem. You can raise the top panel and remove the wash basket to check for this. If a smaller load will run with no F51 error the problem might be with the bearing creating a small amount of drag. The washer should be laid down on the front panel to access the motor and RPS sensor. I hope this helps. If you Goggle RPS sensor you may bring up a video showing how to access the RPS sensor.

    I will be calling for repair as we have a warranty and I cannot move the washer to lay it down!

    Back again…this is becoming trying: I called Sears repair and was first told, my WP was not on warranty but a Kenmore was (with a WP model number) was on the warranty, so that was corrected. Then that a the part would be ordered but no appt. could be scheduled until 12/24! I asked to speak with parts to see if somehow I could pick up a part sooner and expedite the process but parts says there are 3 RPS sensors and I need to tell them which one. So I called back service(resigned to the next 10 days of going to a laundromat and having service on Christmas Eve)
    and the person who looked at “my record” says yes, the date is on and the part is ordered but says it is a HOSE!! and the order cannot be changed now!

    DOES THIS MAKE SENSE TO ANYONE?? and please can someone help?

    PS when I tried to call back, the phone system says press one for ? about my part and despite pressing one in 3 phone calls, it just repeats and will not connect (feeling a tad frustrated).

    PS when I tried to call back, the phone system says press one for ? about my part and despite pressing one in 3 phone calls, it just repeats and will not connect (feeling a tad frustrated).

    Hi there, JudyJPG! Thanks for the update. I am going to pass this along to SearsCares. They can look into your parts order for you. A team member will be shortly with a response.

    Thanks!

    PS when I tried to call back, the phone system says press one for ? about my part and despite pressing one in 3 phone calls, it just repeats and will not connect (feeling a tad frustrated).

    Hi there, JudyJPG! Thanks for the update. I am going to pass this along to SearsCares. They can look into your parts order for you. A team member will be shortly with a response.

    Thanks!
    [/quote]

    Thank you; if t helps, the model number is WTW6800WW1

    Dear, JudyJPG

    Thank you for bringing this to our attention about the troubles with your washer. We would like to see what other options we have to provide further assistance with your repairs. My name is Mina with the Sears Cares Social Media Support team. We do not intent to make our customer repair service experience a negative one and it’s clearly that we failed in getting your part in a timely manner to have your repair situation resolved. At your earliest convenience, please send the following information – contact #, the name and phone # used at time of purchase, as well as your screen name to reference this post (JudyJPG ), to smadvisor@searshc.com and a case manager will contact your directly. We look forward to speaking with you soon to discuss this matter.

    Thank you,

    Mina H.
    Social Media Moderator
    Sears Social Media Support

    Mina, just to be clear, the issue appears to be not just getting “your part”…it is making sure that the right part has been ordered…the last conversation I had with service is that “my record” has a HOSE ordered…the advice I received above and through some research indicates I need a new RPS sensor, not a hose as there is no leak. When I tried to get the part changed I was told that it could not be done. I am not waiting 10 days for the wrong part to show up only to have to wait 10 days for another part….I am trying to make SURE the right psrt is ordered now

    Today is 12/17 and no one has contacted me. Off to the laundromat but have phone for contacting.

Forums Ask an Expert Appliance Repair whirlpool cabrio was...

 

Replying to a Thread

To post a comment or reply >> Sign in