Question

I have a craftsman 1/2 hp garage door opener. I can not sync my keypad along with my two garage door clickers. I can either have the keypad working and not the 2 clickers or the 2 clickers working and not the keypad. I cant have all 3 working at once. Help

Answers

22 answers

  1. The problem seems to be with the remotes. Confirm the batteries are okay and the terminals are making contact. I believe one of the clickers is the problem. Try using one at a time. Remove the battery from one remote then program the other remote and see if things work better. If not then try the other clicker. One clicker may be stubk and locking the other out. I hope this helps.

    1. In response to SHC-FredM

      I tried both clickers separately and didn't work. So I decided to buy a new Craftsman Clicker (30498) and programmed. Interestingly this time, both Clicker and KeyPad (outside the garage) worked. This is a very good news. First time both clicker and KeyPad worked.

      Thanks for this tip.

      But a new issue encountered now. My Car's HomeLink is not working now. I tried to program and didn't work. The way I program the home link is as follows.

      First remove the power supply to the garage.
      Then turn the car key on (no need to do this).
      Then pressed the remote clicker button.
      Then pressed one homelink button continously until it blinks its flash quick.

      Inserted the power supply back to garage. Pressed the Homelink and didn't work. But remote clicker works.

      Any suggestion?

    2. In response to SHC-FredM

      HomeLink Programming was a pilot error. I reviewed the HomeLink Programming manual and I had to follow one more step because this system (GDO) has rolling code. I followed that step from HomeLink Manual and HomeLink is also working. Finally all issues are resolved. Thanks for the tips.

    3. In response to SHC-FredM

      Great news!

      I am glad to hear that all is working as it should!

      Please let us know if you need any further assistance for our Sears Experts would be more than happy to help!

      Thank you!

    4. In response to SHC-FredM

      HI I HAVE THE SAME ISSUE WITH MY SEARS CRAFTSMAN MODEL NO 139.18887 WHERE MY GARAGE DOOR OPENER OR MY NEW KEYLESS ENTRY BUT NOT BOTH.

      I try programming the remote first then the keyless and the reverse order from the orange learn button but only the first device will work.

      Any help Please!

      Thanks

  2. craftsman_client1, If I understand correctly this is the situation at this time. You bought a new keyless entry keypad but it has the same problem as before. The keypad does not work after installed even though the remote does work. You removed the two wires from the keyless unit and when put together the door closes and the remote continues to work. The problem is when the keyless unit is connected and programmed it does not work. Since everything works when the two wires to the keyless unit are touched together It would seem the keyless unit is at fault even though you have tried two different keypads. Is this a fair assessment of the problem? I will have to dig deeper to find a solution for you and will try to find and post an solution soon. This is an unusual problem and I am sorry for the lack of a clear cut solution to the problem.

    1. In response to SHC-FredM

      Yes, you are correct.

    2. In response to SHC-FredM

      Is there any update ?

  3. Some keypads will only work with units with an orange Learn button. From the description you give I suspect there is a programming fault. To give you the best idea of what is wrong can you please reply with a model number of the keyless entry and the model number of the garage door opener. Is this a new installation or has all three been working till recently? Get the two clickers working then try to program the keyless pad. On most units you will start by pressing ehe * and # keypads untill the lights on the keypad stop blinking. Next press and release the Learn button on the garage door opener. The Learn LED light should light up. Within 30 seconds enter a 4 digit PIN code of your choice. Press and release the enter button until the lights flash. Press 0 to complete programing. You can then press the PIN number and Enter to test. I hope this helps.

  4. Hi,

    Welcome to the MySears Community!

    We would be happy to provide you with some troubleshooting methods to try. I have escalated to one of our Sears Experts whom will help in anyway that they can in getting these to sync correctly.

    Check back for a reply back.

    Thank you!

    1. In response to SHC-WendyFD-2

      I have a similar issue and proceeded the same and no progress. Please help me

    2. In response to SHC-WendyFD-2

      Hi craftsman_client1,

      We are sorry to hear that you are having issues with your garage opener and we thank you for reaching out in the MySears Community.

      I have escalated your concerns to our Sears Experts to see if they can continue to help with this issue.

      Please check back periodically for a response!

      Thank you!

    3. In response to SHC-WendyFD-2

      Thank you for your question. As I understand the problem the remotes will work and the keypad will work but both will not work together. There is one test I would suggest. Since the remote clicker works try to remove the keypad unit from the wall. Turn the power off and remove the two wires connected to the keypad wall unit. The remotes shoud still work. If they do then try touching the two wires you removed from the back of the keypad together. The dooe should /open or close. If it does open/close then check the remote clicker again and confirm it still works. If they do then I suspect something is wrong with the wall unit. If you reply with a model number of the unit I may be able to offer further assistance.

    4. In response to SHC-WendyFD-2

      Procedure didn't help.

      Following are the model # details
      Keyless Entry Unit Model - 139.53684

      This is a CraftsMan 1/2 HP model and I see couple of model numbers
      These are
      132B2104-1
      132B2052-1
      For Canada, I see a number 101 241 A

    5. In response to SHC-WendyFD-2

      Thank you for the model numbers. I am not clear on what happened when the keyless pad was disconnected. Did the remotes work a all at least one time? The Garage Door Opener must have a Orange "learn" button. Disconnect the keyless entry keypad and enter a new password. Does the unit work correctly with the keyless pad disconnected?

    6. In response to SHC-WendyFD-2

      I am not sure my KeyLess Pad is a good one. So I decided to have a new one. I bought a new Keyless Pad from Sears which is good for Crafsman Models built after 1993 which is what I have. Even after a new keyless pad, I have the same issue. Remote works. Keyless does not work

    7. In response to SHC-WendyFD-2

      Maybe this will help? http://www.doityourself.com/forum/garages-garage-door-openers-breezeways-carports/248886-programming-1-2-hp-sears-craftsman-garage-door-clicker-univeral-remotes.html#b

    8. In response to SHC-WendyFD-2

      I tried the tips here and no change. Today I bought a new Console Wall unit and this didn't resolve the issue. In short with a new KeyPad unit and a new Console Unit, issue is not resolved

    9. In response to SHC-WendyFD-2

      Hi craftsman_client1,
      What was the result after you disconnected the keeless wall pad. When you press the learn button on the overhead control and press the remote button did the overhead light flash? If so each should be programmed the exact same way and that should solve the problem.

    10. In response to SHC-WendyFD-2

      I did what you suggested. I disconnected the power supply to garage door opener. Take the wall unit out and disconnected the 2 cables (1 red marked and other white). Connected the power back. Now I touched the two wires of wall unit (1 red marked and other white) and garage closed. Used the remote opener to open the garage and it worked fine. Garage opened.

    11. In response to SHC-WendyFD-2

      Above is the reply to your request on " July 28, 201311:28am " Also note I replied that I bought a new wall unit and issue still persists. Either remote or keypad works. I meant if I program remote , it works fine. but keypad won't get programmed. If start all over, keypad can program, but not remote

    12. In response to SHC-WendyFD-2

      I read the following from the link below

      http://ths.gardenweb.com/forums/load/garages/msg1218343426161.html

      "Thank you for your recent e-mail regarding the problem you are experiencing with your Sears Garage Door Opener. From the description of your problem I believe it is safe to assume that one of your remote controls has stopped rolling it's code and has reverted back to a fixed code technology. When this happens, the receiver will still accept the remote that has reverted its technology, but it won't accept both the fixed code and rolling code at the same time".

      Is this the issue?.