Question

I have a Sears 1/3 HP Garage door opener that stopped working , I bought a battery for my remote and it still didnt work . I bought a new sears Craftsman Remote and tried to program it but when i hit the program button the opener never pics up the signal from the new remote . I know the remote is good because my other opener programmed no problem and is working now . Can you help me?

Answers

4 answers

  1. How old is the 1/3 hp GDO. Is it much older than the remote? From the description you give I suspect the Logic board is the problem. Can you provide a model number for the GDO opener and model number of the remote? Please reply with a model number of the unit and remote and we will see what information we can pull up.

  2. Hi pullit01, I would seem that you are experiencing a problem with the logic board. I have a question for you to help determine that. When you use the inside wall control, does the GDO operate. If the answer is No that would indicate a power or a logic board problem.

    1. In response to SHC-BillW

      The inside wall control does work . However it is wired straight in to the GDO. The unit will just not pick up the radio signal from the remote unit ( Will Not Program )

    2. In response to SHC-BillW

      Thank you MR. Expert. I tried the reprogram you recommended . After pushing the button on the GDO and holding it for 6 seconds the green light goes off. And when I push the button again it comes back on for the 30 seconds however during this time I push the button on the remote and the GDO unit never flashes , Never receives the program. Any recommendations on what to do at this point? I look forward to your response..