Question

My kenmore elite front loading washing machine has stopped working. It is not powering on. Was thinking it might be a fuse or something like that but I can’t find a reset button. I’ve flipped the breaker and checked the outlet which is working fine. Help!!

Answers

4 answers

  1. A model number would help me give you the best answer. You can reply with a model number for further assistance. One thing to try is to unplug the power cord. When the cord is plugged back into the outlet listen for a click from the main control. If there is power but there is no click then the main control main be at fault. Please reply with a model number for futher assistance.

  2. Hi Moonruled! Thanks for your question today! I have forwarded this along to the Appliance Expert. I am sure he will be able to shed some light on the issue you are having with your dishwasher.

    He will be by shortly with an answer. I will be sure to send you an email letting you know when he responds.

    Thanks!

  3. The model number is 110.45976 404
    I also unplugged it and waited a few minutes to plug it back in but nothing came on.

    1. In response to Moonruled

      Hi Moonruled, I am sorry you are having this problem with the washer, Here is what I would recommend you do, unplug the washer and take a lamp and plug it into the same place where the washer was plugged into. If the lamp works the problem is inside the washer. It is possible the interference filter has become faulty and needs to be replaced. To get the filter replaced I would recommend you contact 1-800-424-2047 and have a Sears Professional out to solve the problem. I hope this helps you out.